APAC SaaS cluster experiencing data ingestion delay

Incident Report for traceableai

Resolved

We have mitigated the issue and ingestion is back to normal. All out standing issues are resolved.
Posted Apr 13, 2025 - 21:51 UTC

Investigating

We are currently experiencing an issue with our request span queue starting at 11:01 AM PST. As a result, data ingestion for the cluster is currently impacted. Please note: Access to the UI interface and historical data remains fully functional. There is no impact to existing data or platform availability aside from ingestion delays. Our engineering team is actively working on mitigation and resolution. Next update will be provided by 2:30 PM PST. We appreciate your patience and will share further updates as we make progress.
Posted Apr 13, 2025 - 18:01 UTC
This incident affected: app.apac.traceble.ai.