Resolved: Data Not Displaying in "Issues Found" Widget on Sonar Issues Page Resolved At: 4:30 PM UTC, 22-May-2025
The issue affecting the "Issues Found" widget on the Sonar Issues page has been resolved as of 4:30 PM UTC on 22-May-2025.
All data is now displaying as expected, and there was no data loss from previous Sonar scans during this incident.
This issue was limited to customers using the Sonar Scans feature. We appreciate your patience while our team worked to restore full functionality.
Posted May 22, 2025 - 17:06 UTC
Investigating
Incident: Issue with "Issues Found" Widget on Sonar Issues Page Status: Investigating Start Time: 10:30 AM UTC, 22-May-2025
We are currently investigating an issue where data is not populating in the "Issues Found" widget on the Sonar Issues page, which displays vulnerabilities and misconfigurations across public-facing assets. https://docs.traceable.ai/docs/sonar#sonar-issues
The issue was identified at 10:30 AM UTC on 22-May-2025. Please note that there is no data loss from previous Sonar scans, and all scan results remain intact.
This incident only affects customers utilizing Sonar Scans. Customers not using this feature are not impacted.
Our engineering team is actively working to resolve the issue, and we will provide updates as they become available.
Posted May 22, 2025 - 14:50 UTC
This incident affected: app.traceable.ai, app.eu.traceable.ai, and app.apac.traceble.ai.